Metric units not working?


#1

Hi, I’ve selected metric units in my eating preferences, but for some reason the ingredients in the recipes are still in imperial.

Is there a way to change this?

Thanks,
David


#2

Hi @Skorne. The changes you make in eating preferences will only take effect on your next meal plan. Create a new meal plan and you’ll see the metric units in all your recipes.


#3

Oh ok that’s good. Thanks very much for that!